User-EAM not a Menu Option or EAM Favorites not Launching Menu Options
Applies to: EAM v13 (2016) Functional Area: MRO Users
Last Reviewed: 04/27/2023
Reported Issue:
- Cannot access Enterprise Asset Management (EAM) menu in Applications tree
- When Favorites are selected they do not launch menu instead an error message is received
Error Message Samples:
1. Applications tree with EAM missing

2. Favorite menu selection error

Root Cause:
User has a failed login attempt and did not relaunch the Application when logging back into EAM. Known issue for our version of EAM v13 with no resolution. The issue has been resolved in upgraded versions of EAM v13.
NOTE: Primarily an issue for US EAM v13 Users as they do not access EAM v13 as often as the MX EAM v13 Users
Solutions:
- Enterprise Asset Management (EAM) is not an Applications menu option
- Ask the EAM User if they had a failed login attempt
- If Yes inform the EAM User of the known issue with our version of EAM
- If No proceed to step 1b anyway
- Ask them to completely logout and shut down application, relaunch the application and log back into application
- If User experiences another failed login attempt have them repeat step 1b
- When EAM User has a successful login attempt have User verify that EAM is now a menu option in the Applications tree
- Contact ERP Support if EAM is still not a menu option in the Applications menu after a successful login
-
ERP Support - Witness Login if no failed login attempt check QAD & EAM User set ups
- Favorites do not launch menu options instead an “Unable to access the Resource” error is received
- Ask the User if Enterprise Asset Management (EAM) is an Applications menu option
- If No ask the EAM User if they had a failed login attempt
- If Yes inform the EAM User of the known issue with our version of EAM
- If Yes skip to step e
- Ask the User to completely logout of application, relaunch the application and log back into EAM
- Have EAM User repeat step 2b if they experience another failed login attempt
- When EAM User has a successful login attempt have EAM User verify that EAM is now a menu option in the Applications tree
- Ask EAM User to select their Favorite menu option
- Have EAM user verify that Favorite menus launch
- Contact ERP Support if EAM is a menu option in the Applications tree and Favorite menus still do not launch
- ERP Support - Witness Login if no failed login attempt check QAD & EAM User set ups
Related Documentation:
Location
Path
Document
QAD Knowledgebase
13.0.2 Release Notes
Q1242809 netui - EAMNETS-2146