Purchasing-Document Print or Transaction Save Errors
Applies to: EAM v11 Functional Area: MRO Crib & Purchasing
Last Reviewed: 02/14/2023
Reported Issue:
- Cannot print EAM Purchase Order, Receiver or Requisition
- Cannot save EAM Transaction
Error Message Samples:
Document Print Error

Save Transaction Error

Root Cause:
- Part number and/or description contain these symbols (“ , ‘ ! @ # ( ) * ^ ~` ).
- Data entry fields contain blank spaces, corrupt or special characters from copy and pasting data instead of manually entering data
Solution:
The steps listed below provide support associates with instruction on how to remove symbols and characters on EAM transactions that generate errors:
LOG IN to NA EAM v11 Prod:
- Select Site from Options Site Preferences drop down list
-
PRINT Generating Report Receiver/PO Error:
- Select Purchase Order Maintenance
- Select Purchase Order
- Select Requisition Sub Module
- Select Requisition
- Select Order Tab Page

- Review Part Number for symbols, spaces, corrupt or special characters
- Review Part Description for symbols, spaces, corrupt or special characters
- Inform affected user of steps that the MRO Crib and Buyer need to perform to resolve error:
- MRO Crib performs Return to Vendor
- Notify Accounts Payable to run ERS processor in QAD
- Buyer modifies purchase order by removing symbols, spaces, corrupt or special characters from part number and/or description
- Buyer runs MFGPRO Purchase Order Recovery
- MRO Crib receives purchase order
- MRO Crib prints receiver
- Buyer prints purchase order
- Contact ERP Support if MRO Crib or Buyer still cannot print EAM documents
-
SAVE EAM Requisition Transaction Mandatory Field Error:
- Select Requisition Maintenance
- Select Order Tab Page
- Review Part Number for symbols, spaces, corrupt or special characters
- Review Part Description for symbols, spaces, corrupt or special characters
- Inform affected user of steps the MRO Crib needs to perform to resolve error:
- MRO Crib modifies requisition by removing symbols, spaces, corrupt or special characters from part number and/or description
- MRO Crib saves requisition
- Contact ERP Support if MRO Crib still cannot save EAM transactions
Related Dcoumentation:
Location
Path
Document
Freshservice Ticket
INC-73254 AUBUS EAM v11 Receiving Error
Inventory Part No with Special Characters