Applies to: EAM v11 Functional Area: Admin
Last Reviewed: 04/13/23
Reported Issue:
- Inventory record has Reserved quantity that cannot be issued out of inventory
- Inventory record has ???? in Planned Order or On Order fields
Screenshot Samples:
1. Inventory Stock Detail Reserved: Field

2. Inventory Stock Detail Planned Order: and On Order: Fields

Root Cause:
QAD-EAM known issue with unidentified root cause. EAM System Admin Module Batch Routines created to clean up the affected Inventory record Reserved, Planned and On Order system calculations
Solution:
QAD cronjobs have been set up under the mls crontab to automatically run the Batch Routines once a day:
- Planned/On Order Calculation runs at Midnight
- Reserved Inventory Calculation runs at 12:30 am
The steps listed below provide support associates with instruction on how to run the Batch Routines manually to correct the inventory record system calculated stock detail fields if issue occurs between QAD cronjob runs
LOG IN to NA EAM v11 Prod:
- Launch Citrix
- Enter your network id and password
- Select Site from Options Site Preferences
- Select System Admin module
- Expand Batch Update Routines

PLANNED/ON ORDER Field ???? Clean Up:
- Select Planned/On Order Calculation
- The system will search through the database inventory records and replace the ???? with the actual quantities
- this Batch Update Routine will take some time to complete
- Select “OK” when Batch Routine is completed
- Inform EAM user that Batch Routine is completed
- Contact ERP Support if Planned/On Order ???? is not cleared after running Batch Routine
RESERVED Inventory Field Clean Up:
- Select Reserved/Short Calculation
- The system will search through the database inventory records and move the Reserved quantities to the On Hand quantity
- this Batch Update Routine will take some time to complete
- Select “OK” when Batch Routine is completed
- Inform EAM user that Batch Routine is completed
- Contact ERP Support if Reserved Qty is not cleared after running Batch Routine
Related Documentation:
Location
Path
Document
Service Desk
https://servicedesk.towerautomotive.com
IM-195759 Reserved inventory Stuck in EAM
Service Desk
https://servicedesk.towerautomotive.com
IM-178673 Planned Order Box has ?????
Application Request Tracking (ART)
http://sharepoint.towerautomotive.com/
sites/globalapplications/Lists/
ApplicationIssueTracking/
AllOpenItemsCompact.aspx
ART Id 5248 NA EAM v11 Inventory Batch Routines Automation
Service Desk
https://servicedesk.towerautomotive.com
CM-000523 Run NA EAM Batch Routines (Planned/On Order Calculation and Reserved/Short Calculation) automatically